
$409.99
See if it's really the one
Search with this product to compare it, find similar styles, or turn up something better before deciding.
2-wire video intercom system Akuvox R20A-2 Features: Vandal-resistant body, with a flush button Two-pin wire for power supply and network access Wide-angle camera: 110o (H), 58o (V) IC/ID Card Reader embedded Two-way audio communication over IP networks with Echo Cancel & Noise suppression H.264 video compression Physical & Power: Front panel: Aluminum alloy Camera: 2M pixels, automatic lighting Button: 1 call button Light sensor: Support Infrared sensor: Support Wiegand port: Support RS485 port: Support RF card reader: 13.56MHz (with NFC) & 125kHz Relays out: 1 Inputs: 1 Microphone: -40dB Speaker: 4Ω / 3W Power Interface: 1 Power supply: 48VDC two-wire power supply Water-proof & Dust-proof: IP65 Installation: Flush-mounted or Wall-mounted Flush-mounted DIM: 189x120x56.5mm Wall-mounted DIM: 145x85x27.5mm Working Humidity: 10~90% Working Temperature: -30°C ~ +60°C Storage Temperature: -40°C ~ +70°C Audio & Video: SIP v1 (RFC2543), SIP v2 (RFC3261) Narrowband audio codec: G.711a, G.711μ, G.729 Broadband audio codec: G.722 DTMF: In-band, out-of-band DTMF (RFC2833) Echo Cancellation Voice Activation Detection Comfort Noise Generator Sensor: 1/2.7”, CMOS Pixels: CIF, QCIF, VGA, 4CIF, 720p, 1080p Video codec: H.264 Video resolution: up to 1920x1080p Max. image transfer rate: 1080p – 25fps Viewing angle: 110°(H) / 58°(V) High-intensity IR LEDs for picture lighting during dark hours with an internal light sensor Compatible to 3rd -Party-Video components 2-wire video intercom system Best Application Scenarios: Office door phone with on-site or hosted IP-PBX Remote site entry over the Internet Apartment/flat intercom with door access control
Have a question about this?
We currently ship within the US, with more countries coming soon.
Final cost and dates are confirmed at checkout.
🇺🇸 Ship from USA · On Agora since 2025
$409.99